Margin width

I’m trying to use the “Page View” mode to see what my words will look like on a printed page, but I’m struggling to get the margins to narrow.

I’ve tried setting them to 12mm in “Page setup” (for some reason this screen shows in mm, even though I’ve set the default ruler to inches).

However, when I add the ruler across the top to page view, the margins remain at a smidgen under 1 inch each side, meaning my text all ends up narrowed in the middle.

I’d like to be able to see an accurate representation of the page so I can ensure the line breaks on the title page, etc, look as they should.

I’ve also tried setting the margins to half an inch in the compile screen. This seems to compile them at the narrower width, but in Page View the margins stay wide.

I must be missing something - any ideas what?


I found the answer on Scrivener’s Facebook page:

To adjust page margins and other print settings, go to File > Page Setup… > Settings > Scrivener.

Hope this helps someone else!