Margins & spaces problems

Hi,
How can I define margins for the all document and spaces between each sequence? (scripting mode).
In my work, each sequence is a different entity so during the export (in docx), Scrivener add systematically a line between each them.
Thanks,

You can set up the compile margins in the “Page Setting” pane of Compile–click the blue arrow button to the right of the “Format As” pop-up if you don’t see the list of options in the sidebar on the left. In the “Separators” pane here as well you’ll be able to choose how different document types are separated, so you could for instance switch the “Empty Line” to “Page Break” or “Singe Return” depending on what you need. (You can also always apply “Page Break Before” to any document in the “Contents” pane, or in the inspector when working in the project, to override the setting used in “Separators”.)

OK, thank you.