Margins too wide when exporting to .rtf


I am having an issue with a project file when I attempt to export as an .rtf file for a beta reader to open in a text editor or word. The right margin goes off the page.

I’ve made sure the right margin in the scrivener text files within the manuscript are set to have everything on the page. I’ve ensured that the settings for formatting are also correct so the right margin doesn’t go off the page. I’ve even searched the forum and found an entry where it said to adjust the page setup from the file menu --> Page Setup --> Scrivener to set up my Top, Bottom, Right and Left margins. None of this has had ANY effect on the export to .rtf.

Any ideas?

Running latest release of Scrivener for Mac and latest OS release for the Mac.

I’d like to sort this out so I don’t have to export and then take it into Word or something just to fix margins before I hand off to beta readers to evaluate the work.

Thanks in advance for your time and efforts.


From your description, that sounds more like a runaway indent than a margin issue. The margins are probably okay (incidentally, those are set up in the Page Settings compile pane (which, by default refer to the File menu settings), but the material has a right-indent set many inches beyond the margin setting, causing it to flow off the page.

The easiest way to correct that will be to switch on the “Override text and notes formatting” checkbox in the Formatting compile pane, and then set up the look of the document for anything that is printing text (determined by the checkboxes in the “Text” column). That will clean up the whole manuscript to a uniform look.

To be clear that won’t fix it at the source. The original files in the editor still have a bad indent setting, but one of the points of Scrivener is that you shouldn’t have to worry too much about that stuff in the writing area. If you do want a clean source though, you can use the Documents/Convert/Convert Formatting to Default Text Style command. Test it out a bit on a duplicate document to make sure you get the settings right. If you fix all of the indents in the Binder, then you needn’t use the compile setting.

Thanks much for that… I’ll give the documents option you describe below on a copy of the project file. Fingers crossed!