Margins

I’m new, very new, to Scrivener. How do I set margins and line spacing to what it should be for a typical novel. I’d like my work to be typical in terms of font, margins, spacing, and anything else you can think of.

It doesn’t seem to be set that way by default. Although it is set to Courier New, when I type it just types all the way across the page with barely just a teeny margin on the right and left.

The words/font appears prints out very light. I use Courier Dark with Word on my Word documents. Is there a way to get that font on Scrivener?

Thanks --Lloyd

OK I just saw that if I open New File and go to fiction, novel, I get that thing about a template. For the book I’m writing, I’m not sure if I want to use the template for fiction or non-fiction. I’d like to be able to print out the template samples, but when I go to print, the choice is “grayed out” and I can’t click it to tell it to print.

Thanks again – Lloyd

I am so lost. It tells me to “edit” the title page of the template, but I can’t seem to edit the template at all, so I don’t know how to use it.

Help!

Lloyd

In Scrivener, you can create a new document and set it up and THEN, use the “save as template” option to keep that particular new document in the way you want the template to be.

You could save the new document as a “throw away” document and save it with the name of “test” or “setup” or whatever you choose. After you have created a document that looks the way you want your template to be, and after you have “saved as template”, then you can delete the test document if you want.

Thank you. I guess I need to be walked through it as if I were a computer idiot–which I am. So I just type away. What’s my next step, save as template? How do i tell it which template?Thanks again.

But how do I get it to look like I’d like it to look before I save it?

Lloyd

I am pretty new to Scrivener myself, so I can only tell you what I understand. No doubt, if I’m talking rubbish, someone will let us both know! I am working in Windows, by the way, not Mac.

  1. Create a new document in Scrivener, using whichever template you like. I generally use the “blank” template, because I am writing academic articles, not novels. screencast.com/t/C1ErjeggH8
  2. Save this document with a “throw-away” name, eg “test” - really creative! You can save this document to your desktop if you like, because you can delete it when you have finished.
  3. Create a new folder or file, call it what you like, eg Chapter 1.
  4. Open the ruler and set the margins the way you want them. I type some text in but you don’t have to. screencast.com/t/HcNkhEg4lV
  5. Create Chapter 2, etc, if you want. I have not found a way to set those options as a default, ie so the margins are always the same in a new file / folder but possibly there is a way.
  6. Use file / Save as template to create your own template. You need to choose a name and you can add a description (on the left). You can choose an icon if you want. screencast.com/t/6JsSPPMfz
  7. Once you have saved as a template, you can now delete the test document you created. If you go to create a new document, you will now find your own template there available for you to use. screencast.com/t/P2v56QhGPc
  8. I have found that i never get it right the first time, and you can use your CURRENT document and create a template from that, if you get new ideas! Just click on “Save as template”.

Thanks for all the baby steps. I’m getting closer, but I’m a bigger baby than you realized.

1.Where do documents save to by default?

  1. When I go to open the document you had me save on the desktop, instead of a document opening, I get a list of stuff:files, settings, snapshots,project.scriv. I don’t know which of these I’m supposed to open, but so far no mater what I click I don’t get the three sentence document I created.

  2. I set the margins and the font and saved a blank document as a template. However, when I go to open a new document, I don’t see where my new template is one of my choices. I get the same old choices. The left column has Getting Started followed by blank, fiction, non-fiction, scriptwriting and misc., and then there’s that box on the right that has the tutorial and manual.So I can’t see where my template (which I’ve called “Japan”) is. I took a “snip” screen shot, but I’m not sure if I attached it properly. But you really don’t need it, since it’s the same as when I would click New before.

Thanks in advance again.

Lloyd

What does it mean if on the screen when I’ve typed something in Scrivener, it looks fine, but when I print it, the margins, etc. are completely different from what was on the screen?

Lloyd

It opens in whichever one of the template sections you saved it in screencast.com/t/8qKWLDXqYrE

But why doesn’t my new template appear next to Blank like yours does in the snagit/screen shot you sent me? I saved it just as it told me to: I clicked Save As Template, then got the box with the template stuff, and clicked OK. I’m going to attach a screen shot to show you how I saved it.

Thanks again.
Lloyd

You need to choose the category. You have a category there (miscellaneous). I just saved my new template in the “blank” category, because that was where the original one came from. When using “save as template”, you choose which of the categories to save it into.