Messed up format after compiling

I have finished my manuscript on Scrivener and I am finally trying to compile it and transfer it to Word. When I do the compile, however, even after choosing the formatting options, some of the paragraphs are totally messed up on Word, even though they all look the same on Scrivener. Issues after compiling are:
On the new, compiled Word doc:
-Some of the chapters appear double indented

  • Some of the chapters appear bulleted
  • Some lines (randomly) completely disappear!!!
  • Quotes are changed into smartquotes, randomly

This is a huge hassle, since I cannot submit the manuscript to editors as is. I have tried resolving this directly from word, but it only lets me do it one paragraph at a time.

Please help!


  1. Indents that appear too large are usually the result of some source material using literal tabulation characters to offset the first line, rather than a formatted indent. For these sections, examine them in Scrivener with the Format/Options/Show Invisible menu command and look for rightward pointing arrows prefixing the paragraphs. If you’ve got a lot of that, you can use the Format/Convert/Strip Leading Tabs command to nuke them from the current document (or plural, in the case of Scrivenings mode).
  2. Spurious bullets can show up when text has been moved around between word processors. Usually what happens is that you’ve got an invisible (bullet-less) list environment in the text editor, which becomes visible when processed through the .doc/x conversion engine. You should get rid of these as well, as they can mess up other programs too. Just select the impacted text and use the Format/Lists/None menu command. You may have to reset the paragraph formatting after doing this. Incidentally, double-bullets is another symptom of the same problem, in case you ever encounter that.
  3. I’ve never heard of anything like that, but one thing I would try is to cut the paragraph and the two around it and then paste using Edit/Paste and Match Style. If the problem is rooted in formatting gremlins, that will clear out all format commands, pasting just the raw text.
  4. Scrivener doesn’t convert quotes to smart quotes on compile, so that must be happening in Word, or that’s just the way they are in the original text. There is an option works in inverse, it will convert any typographic punctuation to simple “straight” quotes. It’s worth pointing out three are utilities for cleaning up quotation styles in the Format/Convert/ sub-menu.

Thank you so much for the reply. I am trying your suggestions to see if they work. All the text was originally created with Scrivener, so I must have done something wrong there! Since yesterday, every time I try changing the format it freezes on me and I have to force quit!!! It is so frustrating. Why can that be?? I have a brand new iMac and everything works so well…

I will keep you posted and let me know if you have any ideas on the freezing issue.



In that case, I’m assuming you’re using OS X 10.10, which is unfortunately still a bit rough. The crash you are experiencing is one such issue with it. It is a conflict between one particular style of table (what is used to display the checkboxes in a window like that) and the option to always show scroll bars. Simply disabling that option from the General System Preference pane should allow you to work with this pane. You can turn it back on when you’re done.

We’re going to switch to another style of table in the next update, since it is unlikely Apple will fix this any time soon.