Metadata thing: Chapters are written in Swedish

Hello.

I’m soon sending out my manuscript (it’s finished! YAY!) and I’m struggling with one last metadata problem when compiling my project.

Skärmavbild 2016-08-31 kl. 13.08.45.png

I work based in Sweden but I write my manuscripts in English. My chapters numbers come out written in Swedish. So CHAPTER ONE is suddenly CHAPTER ETT (ett meaning one in Swedish). This goes for all of my 12 chapters. Yikes! I haven’t found anywhere I can change this.

Please help? :open_mouth:

/Anneli

Manuscript finished? Grattis Anneli!


Oh sorry! I was too quick. It wasn’t Chapter you wanted to change, but ETT. Förlåt!

“<$t>
Gets replaced with numbers as title-case words (using the current language settings) during the Compile process. The number is incremented each time a <$t> tag is encountered in the text, so “<$t>, <$t>, <$t>” would become “One, Two, Three” in the compiled text.”

I don’t know if you have to change the system language or what. But one way to get around it would be to change <$t> to <$n> (Arabic numerals) or <$R> (Roman numerals)

Does this help?

Change Language of Placeholder Tags in Scrivener