Minor syncing issue

I just want to report on my experience syncing files edited on my iPad in Hogbay Software’s WriteRoom (dropbox sync). I’m not fully versed in text encoding but my understanding is that Scrivener sends UTF-8 in and out and so does WriteRoom. Basically, what’s happened is that all instances of two line breaks (i.e. a blank line between paragraphs) get stripped to one line on re-integration into scrivener – they appear with the line break in WriteRoom. My individual files are quite small so it’s not a big burden to fix this manually. Just wondering if this is an indication of any wider problem to be concerned about with this workflow, or perhaps I’m just missing a preference somewhere. Thanks very much for any ideas.
Best, Rebecca

Hi Rebecca,

If you want the double line breaks between paragraphs, be sure to deselect “Automatically convert plain text paragraph spacing” in the Sync with External Folder options. It’s not standard to have a double line break between paragraphs when you are working with rich text (usually you use paragraph spacing or indents to denote breaks between paragraphs in rich text), but it is with plain text. So this option allows Scrivener to translate line spacing between rich and plain text standards. Un-tick it to ensure your line spacing gets left alone.

All the best,

Dear Keith,
Okay, whoops, thanks very much!
Best wishes,