Missing apostrophe in PDF


I’m using Scrivener 3 on a Mac (macOS 10.12.6), compiling for MMD to LaTeX, then using TexStudio to convert my LaTeX to a PDF.
In Scrivener Preferences I have ‘Use smart quotes in new projects’ checked and ‘Disable smart quotes, dashes and ellipses in script mode’ unchecked.

When I type something like

using the single quote key near the return key, it appears fine in the LaTeX document, but on build to PDF the apostrophe vanishes, giving

If I retype the single quote in the LaTeX document using the same key, it builds fine.

I can manually go and fix all my single quotes every time I build my PDF, but obviously I’d rather avoid this! Does anyone have any suggestions?
Thanks in advance,


Are you using the built-in “Basic MultiMarkdown” compile format? If so, then Scrivener should already be straightening your quotes for maximum compatibility with these systems.

If you’re using your own format though, you may need to set that option:

  1. Right-click on your compile format and edit it.
  2. In the Transformations pane, check off Convert “Smart” punctuation to “Dumb” punctuation.

You should get good results now.

Thanks Amber, I was using my own format.

Your fix works perfectly, many thanks.