Missing files in Compile

I can’t believe I’m unable to even create my own new topic for this but hope someone will help! When I click compile, only some of the files in the binder show up in the window despite being ticked “include in compile”… Any ideas what on earth I’m doing wrong!! Thank you!!

I split your question into a new topic. For future reference, there’s a “New Topic” button at the top left of each forum’s list of topics.

When you say only some of the files “show up in the window,” which window are you referring to? The Compile -> Contents pane? If so, check to make sure that pane is showing the whole manuscript. There are a variety of ways to compile just one folder, or just documents with a specific tag, for example, and the Contents pane will override the individual document settings.


Hi Katherine

Ahhh - you are a star! Thank you!