Missing open carets in outliner

I’ve got a set of nested files/folders (a 4 act structure for a novel) and I’m working on the outline. I can’t get the screen to show the caret on the left of the outliner window to open/close the folder (say, Act 2), so I can access the files (chapters) inside it.

I can, of course, open each act in the outliner separately, which does allow me to see the files inside the folder, but I need to see all of them so that I know I’m tracking everything I need to across the full novel.

Help? Thanks!!

Do the keyboard shortcuts to expand and collapse (right and left arrow, respectively) work by any chance? That wouldn’t explain the oddity with the graphic being missing, but if they don’t work either it might indicate what is going on.

One thing I can think of is that if you are manually selecting the folders along with any regular file, then you will lose the ability to expand folders. That is a special way of using the outliner that lets you view each item in a flat list, which can be useful for sorting the outliner by a column. You’ll know that is likely the case if the editor header bar says, “Multiple Selection”. Generally what is easier is to just click on the thing that contains all of the act folders, like Draft most likely.

HI! So, no, the right and left arrows aren’t entirely working. They’ll open and close the first of the four folders (Act 1) in the main folder (Outline), but won’t then open the following folders. If I continue to tap the right arrow, first the Act 1 folder opens, then the Chapter 1 file, and then the writing pane for Chapter 1 opens, but at no point do any of the other folders open.

And no, it’s not showing Multiple Selections anywhere.

Strange, would it be possible to show a screenshot of what you’re seeing? It could be you’ve got something set that I’m not thinking of, that might be a factor.

Here are screenshots of what my Scriv looks like.


Okay! That is helpful. I wonder if the struggle here is that the Title field isn’t in the first position. In theory that shouldn’t matter, the caret should be shown beside whatever column is first, but maybe that’s a bug.

Try dragging the Title column over to the left, and see if that brings it back?

I actually dragged the space there to see if having a space would make the caret show up because it didn’t with the Title first.

I’m still having this problem and I was hoping there might have been some change. Is there a setting I’m missing or something, to make the down-carets reappear?

The trouble is we’re not sure what’s caused the chevrons to disappear in the first place, so it’s hard to know how to bring them back. Looking at your screenshots, though, I’m puzzled by the two separate “Title” and “Synopsis” columns. These should be combined in a single column. Is your “Synopsis” column a text custom metadata field rather than the default “Synopsis” (linked with the synopsis you’d see on the index card in the inspector or on the corkboard)? If not, what version of Scrivener is this? (Help ▸ About Scrivener) Do the columns only look like that in this specific project? Was it upgraded from 1.x?

I ask all this because if there’s something weird going on with the way the columns are working, it’s almost certainly the same problem causing the expansion chevrons not to appear, and maybe that will help solve the mystery.