missing project

My project (an entire book) is suddenly missing. It is not listed under recent projects and it is not in documents. I have no idea where it went. Any ideas as to where to look. All I have is the first few chapters saved in an rtf file on my desktop which I was going to send off to a writing contest. Any suggestions would be most appreciated…before I rip my hair out!

Have you tried searching for “.scriv” in Spotlight? That’s usually the best way of locating projects. Where was it stored originally? Was it on your local hard drive or saved on an external disk somewhere?

I tried spotlight. The only part of the project I can find is the first 35 pages which I exported to Pages and converted to an rtf file. I had about half of the entire project backed up on a thumb drive. I worked on the project this morning and then quit scrivener. When I opened it, the project was gone. But yet, older projects I haven’t worked on in months are still there.

I fear the work is gone for good, and I have no idea why. Honestly, I’m not sure I can trust the software again. I could have been the one to lose it, but I just don’t know how. I pressed quit, and it was gone.

So, was the original project stored on the thumb drive? When you say you opened “it” and the project was gone, do you mean you plugged the thumb drive in and the project file wasn’t there?

How are you using Spotlight? You say your searched found part of an RTF file? That shouldn’t come up when searching for “.scriv” in Spotlight at all, unless you actually said, “.scriv” in the text document itself. All you should be getting are project files, zipped files if you zip archive, and maybe some recovered file folders. Do you have Time Machine turned on? You can also search for “.scriv” in Time Machine as well; might turn up something that is no longer on your drive.

Have you checked your Trash folders? I don’t think Spotlight will find files that have been trashed. And if it was indeed on your thumb drive, make sure it is plugged in and accessible before checking the Trash—just to see if it is on the thumb drive’s Trash.

I know this is frustrating, but it’s highly unlikely that Scrivener deleted your file. It has no file management functions within it—no way to actually mess with your drive in that fashion at all. It can open and create files, that’s it, it can’t even move them. So if your file vanished, it probably has nothing to do with Scrivener and disappeared through some other fault in the system.

Thanks for the advice! I know it couldn’t have just poofed into thin air, so I’ll check the trash. I’ve looked everywhere else. I just can’t figure out how it would have ended up there.

jnickoles you are not crazy! This same thing happens to me! It’s always very scary. So far I’ve found the project every time by roaming around and clicking on things, today by going through the tutorial, I think. But this whole thing makes no sense. Scrivener is so good and so simple to use, I figured something as basic as losing the whole 200-pg project must be my fault. Where is Scrivener saving this to? That’s my question.

It sounds like you have corrupt preference files to me. Scrivener saves the project wherever you chose to save it in the first place, so as long as you take note of where you create projects you shouldn’t have to click around looking for them. The Recent Projects menu is maintained in a preferences file by OS X, though, so if that gets messed up somehow then it is possible that the list could end up empty. I would recommend fixing the permissions on your machine if this occurs though.
All the best,