Missing Separators between Scrivenings

I’m a longtime Scrivener user. Usually (dashed line) separators appear between all scrivenings and folders in a project that I am viewing in Scrivenings mode (as opposed to Corkboard or Outline mode).

Today I have been working with a project that is behaving differently. Some folders and subfolder will display as usual, but when I click on the top level Draft folder no separators appear.

Have you checked the settings in Preferences > Appearance > Scrivenings > Options?

There are a few options in there which may affect what is happening, so that’s the first place to look if you haven’t already.

Hi Brookter, Thanks yes, I had tried there. I just now discovered that I had accidentally merged a copy of many scrivenings, and so it was entirely my issue. Thanks again for the response.

Problem Resolved.

1 Like