Missing subdocuments from binder, text still appears in scrivenings mode and documents are listed under 'number of subdocuments'

I’m missing all any documents within two layers. AKA, I can have a folder for a chapter, then a document for a scene, but if I try to put a document within that it hides. It affects ALL of my projects and is a serious problem since they’re hiding most of the time.
I haven’t lost any text because it still shows up in scrivenings mode. And I can find ‘missing’ documents by choosing the ‘view the number of subdocuments’ option for the binder.
But it is incredibly inconvienient and a bit alarming. I’m so afraid of losing all my months and even years of work on different novels. What do I do? Is this a setting somewhere or a bug? Maybe I accidentally bumped a keyboard shortcut for something? If you know how to fix this please please help me.

I fixed it. I reset ALL of my settings to default and it fixed it. It must have been a setting somewhere. I was too scared and desperate to wait. Now my scriv is ugly and needs to be reset to the lovely theme I was using lol

Hopefully this never happens again. :innocent:

But if it does, please upload a screenshot similar to below, showing the contents of the Binder fully expanded (View > Outline > Expand All), the selected item in the Binder, and the contents of the Editor.