Mix Spanish and English while compiling

Hi there

Please, take a look the screnshoot. I don´t undestand why I have mix of spanish and english in Part UNO and Chapter Uno. How can I fix this?

Thanks

The numbers are coming from the system language settings. The ‘Part,’ ‘Chapter,’ and so on are explicitly written out in the Compile Format that you’re using.

To change them, right-click on the Compile Format and choose the Edit (or Duplicate and Edit) option. Look at the Section Layouts tab, and edit the Title Options for the appropriate layout.

Katherine

OK. Thanks a lot!!