MMD->Latex, remove "%\usepackage[utf8]{inputenc}"

Hi,

I’m joining the fray that wants to improve workflow with MMD3 and Scrivener.

So far I just installed MMD3 and I’m trying it out with little sample snippets of my text, which contains many special characters like ü. The first .tex files Scrivener built with my mmd snippets run pretty nicely, but the character “ü” causes an error. I tried removing the line

\usepackage[utf8]{inputenc}

from the .tex file preamble, and this fixed the problem. Where in the Scrivener settings does it set up this metadata? Where can I go to tell it “don’t include line %\usepackage[utf8]{inputenc} from now on” ?

Preamble has never been configured from within Scrivener—though the ability to do that is a part of the proposed changes for MMD3 integration when we do switch. With MMD3 you need to edit the .tex files that you are using in your \inputs. Generally you’ll want to fork one of the provided examples and use that as your own.

But meta-data is set up in the Meta-Data compile option pane.

Thanks!