MMD to Latex Error Message

Dear All,

thanks first of all for the great learning platform this forum has been for me as I have tried to understand the MMD to Latex ability of Scrivener (with which I am completely in love with).

I have worked the last two months on a document with scrivener exporting it to Latex and with the help of the forum I was able to solve most of the problems.

I have encountered a problem for which I haven´t found a solution in the existing threads:
When I try to export the scrivener document as Latex document, I get the following error message:

Is there an error message document where I can find out how can fix this error and what it means?
The last thing I can remember was changing the bibtex details in Fletcher Penneys Latex sample files, but I do not know if this should cause the error, since this would be up to the Latex software creating the PDF.

I can choose whichever file I want out of the compiler and get the same error message.

Does anyone know a fix for this? Should I replace the named folder or reinstall MMD3?

Thanks for any help!

You might have better luck posting this on the MMD Google discussion group or the GitHub issue tracker, as it appears to be a problem with MMD. You could try re-installing, but my system doesn’t need the dyld referenced in the error dump. Do you get the same problem when you compile a plain MMD file out of Scrivener and then process it manually in Terminal?

Thanks so much for your fast reply Amber!

The terminal was a good hint. Checking for the correct installation was giving me the same error message. I reinstalled MMD and now everything works fine again.

Sorry for having kept you busy for such an easy fix!
I appreciate your constant support in this forum Amber! And thanks for highlighting the mmd google group which I will keep in mind.


No problem!