More on auto-complete

A recent tip of the day:

Tip of the Day: Hit cmd-. or opt-esc while typing to bring up the auto-complete list. Add auto-complete words to a Scrivener project via the Edit > Edit Auto-Complete List… menu item.

I have not had the experience that Scrivener auto-completes words for me. I’ve seen it in other word processing programs, but not in this one. I’ve looked in preferences under “text editing” and I do have “automatically show completions” checked off, but nothing is showing up.

So, seeing the tip above, I went in and added some words, and still am not having those words auto-complete when I begin to type them. Since they are words that often end up misspelled, I was looking forward to that option.

In a sidenote, when I added them I found the process a bit confusing. I clicked + to add a word. When I clicked it again to add the next word, instead of the first word being recorded, the box simply said “new word.” I finally figured out (I think) that to actually save a word I need to click “OK.” Which worked, except it closes the window, and I have to open it again to add the next word. Is that the way it’s supposed to be, or am I missing a step somewhere that would allow the window to stay open until I’ve added all the words and am ready to close it?

Thank you!

When you start to type a word, are you then pressing cmd-period or opt-Escape to bring up the auto-completions, as specified in the tip?

I was hitting command dash, didn’t notice the period.

Okay, now it’s working. Thank you!