Mouse click causes text jump

When I click on a spot in the text with my mouse, the text jumps on the screen so the cursor actually ends up in a different spot than where I clicked.

First, check Options, in the Editor tab, for “Typewriter scrolling” and make sure there isn’t a checkbox beside it. This feature automatically centres the typing area in the middle of the screen so you don’t end up writing on the last 10 pixels at the bottom of your display for five hours.

I do actually have it set to typewriter scrolling (I was only getting 2 lines at the bottom to work with and the bottom one wasn’t very visible). It was after setting so that I was working at the middle of the page that I noticed the jumping. It’s annoying to click where I need to change something and have it highlight the wrong spot. Ah, I know that they’ll fix it eventually so I can put up with the problem as a beta tester. I just hope it’s something that gets fixed in the next version. :smiley: Fingers crossed.

I was just screwing around with it and I get it now. Wherever you click it jumps that spot to the center.
That takes some getting used to. I don’t have any other programs that do that. But now that I know that’s what it’s doing, I can keep up with it.
Thank you for your help.