Moving to new computer

Just bought a new iMac and migrated to it from an old iMac. This also means migrating from High Sierra tro Mojave 10.14.4. When I start Scrivener 2.8.1 on the new machine, I get a message saying that the software needs to be upgraded. Is there anything in particular I should do?

Åke

I don’t think version 2 is compatible with Mojave, not even version 2.9, which is the last release from that line; it’s compatible through Sierra (and I guess High Sierra?).

You’re going to need to upgrade to version 3. Download it from the main site, and when you go to purchase a license by clicking on the “upgrade from an older version” link.

Once you’re there (or perhaps before then), you’ll want to read up on the major changes (especially to how compile works now): literatureandlatte.com/scri … date-guide