Multiple errors in the Tutorial

I just installed Scrivener and have started through the tutorial. By the time I got to the Footer section I had found two typos and accumulated several errors where functions simply did not work:

Silly duplicate words

One or the other, but not both!

Nothing changes. No screenplay formatting takes place. Also, General Text does not appear!
The only way to get screenplay formatting is to click on the Split icon.

There is no pop-up menu. There is just the same menu bar as before, and it does not change.

No, Ctrl+\ does nothing. All of these problems are very discouraging as an introduction to what would seem to be a powerful writing program.

Just a quick one Daveg703. Before you actually post your thoughts you might want to check some of your statements. The script mode does work as it states. Your statement is incorrect
“Nothing changes. No screenplay formatting takes place. Also, General Text does not appear!
The only way to get screenplay formatting is to click on the Split icon.” Should you take the time to look closer you will find it opens a small menu at bottom right of editor giving options for scene, character ect. then when it is open the Ctrl+\ key toggles the menu off and on; just like it says in the tutorial.
Maybe the tutorial is too hard for you.
No time to check your other statements, but after all sometimes mistakes are made. Just like yours.

I am appalled at the response given by shass! Is there no moderator here? This is the ONLY forum I have ever visited where a newcomer looking for help is treated with contempt and sarcasm. This is really disgusting. It would be one thing if I had carelessly overlooked the popup menu referred to, which I was willing to concede, but I had not. There was none the other night, and none showed up just a few minutes ago when I tried it three more times. I examined the screen with extreme care, but as I said before, nothing changed. Since shass was not present at either time, and thus unable to view the action (or lack of it) on my monitor, he was completely unqualified to insist that the popup menu appeared. Since he spoke from his experience with his own computer, but in total ignorance of the appearance of MY monitor, he was not entitled to insist that any particular action took place, nor was he justified in his contemptuous - and contemptible - remarks.

Now, having wasted several minutes on the above clarification, may I ask if there are any civil people monitoring this forum who might offer some assistance that would get me past this road block in the tutorial?

So, to be absolutely clear, when you choose the menu item Format->Script Writing->Script Mode-Screenplay, you do not see “General Text” in the footer bar, in the lower right-hand corner of your window? It’s not exactly what I’d call a pop-up, but that may be the technical term for such a thing.

What if you go to View->Layout->Show Footer View? Obviously, if it says “Hide Footer View,” then the footer should be showing.

I just did an experiement, and even without the footer showing, you can enter and exit Script Mode, and can get the list to appear with CTRL-\

Another clarification… are you using the key for \ that has the vertical bar ( | ) on it as well, and not the one with the question mark?

As far as moderation, they don’t generally filter for mild rudeness. If this is the rudest forum you’ve ever been on, well, count yourself lucky. :slight_smile:

Might I suggest with the greatest respect that in your initial post you could have adopted a less sneering attitude. Errors, minor or otherwise are a fact of life and, you are more likely to get a civil response had you simply drawn people’s attention to them.

Folks on here are some of the most helpful I know on any forum I’ve ever been on. Drop the confrontational approach and you might get somewhere. :smiley:

Ah, a gentleman at last- and a helpful one besides! Your patience with this novice is greatly appreciated, and now the mystery has been solved. :smiley: When I tried the shortcut keys of Ctrl-4 the General Text DID appear! Then I went back and analyzed each step of the sequence of Format-Script Writing-Script Mode - Screenplay and realized how I had been misled by the usual routine of moving down through submenus to reach a specific selection- in this case, the SINGLE word Screenplay. So I moved the cursor down to Script Writing, then over to the TWO words Script Mode-Screenplay, and THEN down to the single word Screenplay- and clicked on it, since I saw the single word as my goal. Had I clicked on the top line of that menu Script Mode - Screenplay, I would never have had the problem. The ambiguity (or the potential for it) in the listed sequence is the difference in the punctuation between Format>Script Writing and Script Mode-Screenplay, which had failed to register with me.

Once the General Text appeared, it was obvious that it was a selection from a popup menu. I then explored the menu options and everything worked as described in the Tutorial.

Just in defence of the original poster [daveg] - I have just installed the software, now working through the tutorial and hit the exact same problem he did. Which is why I am here now.

In windows it is not clear that it is a menu (looks like a status) and in windows, menus invariably appear at the top not the bottom. Also it is very easy to click twice without realising so toggling it off again very quickly.

Might help to state that it is bottom right


Having moved on through the section 3 tutorial I now realise where the confusion lies. When the tutorial talks about footer view it is not the footer of the document but the footer bar of the software. So for windows users it might help to refer to these as header bar and footer bar?