Multiple Issues: project not opening (to start)

I’ve gotten to the point that I don’t even know what to put into the search engine to describe the issue, so I’ll start at the beginning and hope someone can help me out.

I’m on Windows 10, sync to dropbox, only use Scrivener on one device (I have it installed on two devices, but the other device has been shut off for about three months), and at the start of the issue, had the most recent version of Scrivener installed.

  1. Yesterday while using Scrivener, my computer froze. I restarted with no issue, opened the file back up with no issue, and continued working.

  2. Today, I tried to open the project, and it wouldn’t respond. There was no pop-up, nothing. Just a flash, as if it tried to open, and then nothing. I tried opening two other projects, and they opened just fine.
    a. I did a search, and someone suggested trying to open a previous version of the file, but that wouldn’t open either.
    b. I restarted the computer, with no change, ran the compatibility troubleshooter, no change.
    c. I uninstalled and DL the most recent version, and then Scrivener wouldn’t open at all. I couldn’t open other projects, couldn’t start a new project, nothing. No pop up, no apparent reason, just nothing.
    d. I found a thread on here suggesting an older version DL, and went ahead and DL version 1.9.0 The project opened, and I thought all was fine.

  3. Now I have a new issue. Every time I open a new document in the project, it pastes a sentence in it (the last sentence I wrote in my project). I think I finally got it to stop doing that by setting up a new standard format for new documents, but who the f*** knows, since I seem to have a demon in my project.

  4. However, it appears my project keeps making new files in the binder. By that I mean, I have three different trash bins, three different draft bins, and three different research bins. The trash bins have different things in them, and when I empty the trash, nothing happens. It just keeps making copies. I’m afraid to even touch it.

At this point, I’m lost as to what to do, how to fix this, what’s going wrong. I’ve reached the wanting to cry level of frustration, as I’ve been troubleshooting for the last 4 hours. I’m not all that computer savvy, but I know enough to usually search for the answer and fix it myself. This has me stumped, and very worried about all my writing projects. If anyone can help, I’d really appreciate it. I’m so tired. :frowning:

Revert back to 1.9.0 this has been going on for months and no fix is coming…

A solution has been posted by MimeticMouton inside this thread: Help! Downloaded update now Scrivener won’t load