My footnotes are mysteriously compiling as endnotes. Help!

I am using inspector comments and inspector footnotes.
In the compile pane, I’ve set “export comments and annotations” as Endnotes.
I’ve unchecked “export inspector footnotes as endnotes.”

YET when I compile, BOTH comments AND inspector footnotes appear as endnotes.
Instead of being designated with * they are numbered.

Can anyone explain? Thanks.

What format are you compiling to?

What version of Scrivener do you have?

Katherine

Hi, I’m compiling to Pages, and I have Pages 8.2.1 and Scrivener 3.1.5.

It’s not possible to Compile directly to Pages format. What’s your exchange format?

Assuming that you’re using Word, which is what we recommend, please right-click on the Compile format you’re using and choose the Edit (or Duplicate and Edit) option. Look at the Compatibility pane. Is the box to “flatten footnotes” checked? If so, uncheck it.

Does that help?

Katherine

Hi Katherine,
That’s right-- I’m compiling to Word, then opening the .docx document in Pages.
Thanks. The box for “flatten footnotes” was not checked.
Unfortunately, I am still seeing my Inspector footnotes and my comments combined into numbered endnotes. :frowning:

Please open the Scrivener → Preferences → Sharing → Conversions pane, and uncheck the “use enhanced converters” box.

If that doesn’t help either, I’ll need to dig into this in more detail than I can easily do in the forum. Please open a support ticket here:
literatureandlatte.com/contact-us

Katherine

Hi Katherine,

I did try this, but alas, it just compiled all the footnotes and comments at the end, but instead of arabic numerals they’re mysteriously in roman numerals now!

I sent an email to mac.support@literatureandlatte.com. I’ll submit the ticket at your link as well.
Thank you!!