My name does not appear in the top righht header


After I compile my manuscript my name does not appear in the header top right, only the title and page number.

How do I fix that?

Which platform are you using? This is the Mac support forum, but your forum tag says you’re using Windows.


Originally it was Windows. I switched to a Mac about a year ago


You just need to add the <$author> placeholder or your actual name / nom de plume to the header during compile.

Thanks Login, but I cannot get to this window you are showing. Where do I go to open this?


Can’t provide a screenshot as I am not at a Mac right now, but when entering compile, right click whichever format you are using from the left-hand pane and choose the option to edit (or duplicate and edit) the format. You should then see the options shown in the earlier screenshot.