My thesaurus issue?

Used to be able to insert the cursor on a word - dbl/click to select the whole word…find a suitable synonym…make my selection and that would change the SELECTED word with the new one.

Now, when I do exactly the same thing the “new word I like” in inserted INSIDE the original word as an insert and yup, it needs manual fixing time and time again…

it looks like this… I type ‘shirt’ and then it gets selected, I pick a new synonym, say ‘blouse’ and when I okay that this is how it ends up – shiblousert

??? Me? Bug? or what?

Hello JV,
I find that if you just mouse over the word and right click it works perfectly. If you first select it and highlight the word, it bugs out as you say.

Thanks, I’ve filed a bug report for this.

STILL not working…can you give us a date on when this might be fixed???

and…still not working?

is there a better spot to post bugs…that will get some action by getting this on an update list somewhere…


The bug report forum would probably be best for the initial report, but MM says she’s already filed this bug. They already know about it, so it’s best to assume that if it’s still present, it simply hasn’t yet been fixed. Also, did you see the response about how if you don’t highlight the word but just hover the mouse over it and choose the replacement, it works perfectly?

Hope this gets fixed soon, but I just want to say thanks for reporting it, JV. I wasn’t even aware this feature existed! (Which says something about my level of attentiveness, or alertness to new things.) Looks very useful.