Naming the folders and files in the binder

Happy the iOS version is working great!
And now the question: I write in Italian and the titles are not in all capitals. So Heart of Darkness is Cuore di tenebra. Is there a way to tell Scrivener not to capitalize every word in that circumstance?
Thanks in advance.

There is indeed a setting you can turn off. While editing a project, tap the edit link (in the title bar on iPhones, not sure where it’s at on iPads), and then choose “Show App Settings”. You can also get to this in the “Settings” app and finding Scrivner in the list of applications there. In the Settings and Substitutions section, there’s a switch for “Text fields use title case”. Turn that off.

Thank you, now I can feel the writer’s block is wearing off.