NaNo emergency - project target greyed out!

Hi, while setting up for NaNo today, I found I couldn’t enter anything in the Draft or Session Target fields for the Project Target. It doesn’t matter which options I check or uncheck, I can’t type into the fields as they are greyed out. Any ideas? I’m running the latest build of 2.1.

Many thanks

Kate

Hi,

What is greyed out? Have you tried just clicking on the number after “of”?

All the best,
Keith

Sorry for the slow reply. Nothing’s clickable except for the Reset, Options and Apply buttons. And the red traffic light.

Here’s a screenshot although I’m not sure you can see anything useful from it.

Screenshot of Scrivener.png

Thanks, Keith.

Kate

Hi Kate,

Just click on the “0” after “of”. Although it doesn’t look editable, it is editable. I’ve added an “Edit” button in the next update to make this more obvious, because this has confused a few users.

All the best,
Keith

Hi Keith

I am so sorry for wasting your time! I though I had clicked on everything, but obviously not.

Many many thanks for your help.

Cheers
Kate :blush:

You didn’t waste my time at all - glad that helped! Good luck with NaNo!

All the best,
Keith