[NB] 2.9.0.30 beta problem with default layout after dual navigation was applied

Hi,
I don’t know if someone already mentionned it or not and if it’s just my computer, but I tried it with 2 projects and it did the same. Here are the steps:

  • I changed the layout to dual navigation.
  • I changed back to default layout
  • In the main editor, I separated it to have two windows, by clicking on the little square at the top right.
  • I clicked in the second window to select it.
  • In the binder, I selected another document
    Here is the problem: even if the second window stays selected (highlighted in blue, see print screen), the new document shows in the first window. I can’t change the document in the second window, unless I select it by clicking on the document symbol (the one left to the title of the second window, where it’s highlighted in blue), then chose the path for the new document that I want to open.

    Thanks.

I use windows 10, 30 beta 64-bit

This has been hashed out long ago but still pops up from time to time. In the Navigate menu->Binder selection affects->Current Editor is the option you want to have selected.Annotation 2019-11-29 105917.png

Right. Sorry about that. Thanks for the tips, it works fine now! :slight_smile:

FWIW, I had to search for the setting locally, which took some time, as I couldn’t find it here in the forum and my brain is still recovering from the food coma from yesterday. :slight_smile:

Oh! Again, sorry for the trouble. But at least, it’s in the forum (one more time :wink: ), so people can maybe find it more easily. I hope your brain gets better soon! :smiley: Thanks again!