[NB] Removing Binder doesn't enlarge document

I thought that removing the Binder would make the document expand to take upp more of the real estate, making text larger and easier to read, but it remained the same size just enlarging the grey are surrounding the document. Seems counter intuitive.

Go to Options > Appearance > Use fixed width editor
Uncheck that option and your problem will be solved.

If your issue is that the font is too small, hiding the binder won’t increase the size of the letters. For that, the footer area of your editor should have a drop-down with a list of percentages for “zooming” in or out from the document, effectively increasing the size of the text on screen.

While this does work, it doesn’t increase the size of the document you’re viewing, unlike say when you’re working in MS Word. Personally, this is something that I love about Word, that the zoom doesn’t necessarily make the text bigger, but the document, which seems to be what the OP is looking for.

Document “size”, by which I think you mean the geometry of the page, doesn’t apply to Scrivener. You will not typically see the text presented as it will appear in the ouput (same number of words per line, same text on each page–if the output supports “pages”). That’s just part of the design; Scrivener doesn’t expect to end up on paper–you could be compiling for ebooks, paperback books, html pages, a multi-column rich text document, etc… It’s impossible to predict how the words will fall on a page from within Scrivener, so it doesn’t even try.

Also, scrolling left and right (or redefining what a page’s width is supposed to be) to read a line is a pain that I’m glad isn’t something I have to deal with in Scrivener.

Between Krastev and me, however, I think we’ve got the OP covered as far as Scrivener will accommodate. By unselecting the option to use a fixed-width editor, the grey bars on either side will disappear, and so the editor will expand into that space. Then the editor will expand when hiding binder and/or inspector.

But expanding the width of the editor is only half of what Hokubanjin is asking for; the other half is zoom level, which I pointed out.

Scrivener doesn’t assume that those two should be coupled, and I think that’s intentional, so that you can get more words per line, or increase the apparent size of the text (without modifying the font), or both.