need help with imported files

I’m a first time user; please bear with me. I have recently imported a dozen or so files to Scrivener. How do I standardize the width of the text body? Some files show text as wide as the entire ruler, while some show text that reads like a newspaper column - only 4" wide. I know there must be some simple way to create a uniform text width across all files. Forgive the rookie question, but this has been driving me crazy.


This is often a problem with imported Word files. To fix this, just select all the text in the affected documents, and then drag the right margin marker in the ruler all the way over to the right, as far as it will go (you can show the ruler by going to Format > Show Ruler, or by hitting cmd-R):

Alternatively, if you want to get all the formatting of imported documents to look exactly the same, you can make sure that the formatting for writing new documents is set up as yo want it under the “Formatting” tab of the Preferences, and then go to Documents > Convert > to Default Text Style.

Hope that helps.

All the best,

Formatting presets will do it.
Check the Format->Formatting menu options.

If there’s a piece of text that is already what you want, then you can create a new preset based on that text and then convert everything else to match.