Need help with indents

I am trying to export a document to RTF and I want to preserve my indents.

In Scrivener these sentences are indented perfectly. However when I compile an RTF document and open it in Word, the first line of the sentences are indented but the next line reverts to the left of page.

Any idea?

In the Formatting compile option pane, click on the Options... button near the top-right. You’ll find an option in there to “Preserve tabs and indents”. Alternatively if you’ve used Scrivener more like a traditional publishing program like Word, you might want to just switch off “Override text and notes formatting” globally, rather than tweaking the options for it; but if you like how the font and line-spacing characteristics are homogenised for you, then the first tip works best.