New document editor width?

I’m using Scrivener 3 RC 10, on Windows 10. I’m not sure if this is a bug or I just can’t find the setting.
Some of the documents I have only have the editor margin as specified (10 as I’ve set it) and others have mysteriously more. The paragraph settings are identical, and I changed the scrivener editor width to fixed based on the “right” document and no change.

Copying and pasting changes it, but I can’t work out how to just not make it do this at all.

Have you checked the indents/tab settings for the paragraphs that have the extra indent?