New MBP Sierra - Auto capitalizing weirdness

I did a clean install of Scrivener on my new 2016 MBP and now when I type dialog, I’m getting an automatic capitalization.

I type " “What do you want?” she said. " and it changes it to " “What do you want?” She said. "

It’s only doing this after question marks, not with commas and it’s not system wide (Pages isn’t doing it, neither is Word 2016). Any advice?

EDIT: turning off “Fix Capitalization of Sentences” in Auto-Correct panel does nothing either way.

That’s immanent in the system. It is identical in TextEdit, which uses the same Apple text engine as Scrivener.

Pages and Word use separate text engines.

You can only adjust it, AFAIK, through…

 > System Preferences > Keyboard > Text (tab) > Capitalise words automatically

Or press esc—before adding a space after the word—to stop autocorrect in its tracks.

Or press cmd z if autocorrect has already changed the capitalisation.