New page with title for each part of a 4 part novel

Hi
I’m writing a novel that has 4 parts.
The novel is laid out for Scrivener as it should be for a multi part novel.
However, when I compile I get ‘Part one’ printed above and on the same page as the first chapter.
How do I get a new, separate page with a title for each part when I compile?
For example…

PART ONE
The beginning

Also, how do I get the chapters to start again as Chapter 1, 2, 3 etc in each part?
Thanks!!!

Your info says that you’re using the Windows version, but you’ve posted in the Mac forum.

The answer to your question will be different (for the time being, until Windows gets Version 3), so could you let us know which version you’re using on which platform please?

Hi.
No, I have moved from Windows to Mac.
I purchased the Mac version in the spring.
I won’t put down my licence number for all to see so here’s part of it - SCRIV3MAC001- xxxx-xxxx-xxxx-9KH1
OK?
Thanks
Barry

Hi
Can you check that my details on the Scrivener customer data base is up to date please?
Is this all the information you need or do you need more?
Thanks
Barry

Hi
Just saw that my profile says I am a Windows user.
Just changed it to Mac.
Thanks
Barry

Hi BJSteel,

We don’t need information about your licence to help, don’t worry! Brookter (one of your fellow users) was only asking to make sure that you got the right help, since the answer would be different if you are on Windows.

It sounds as though you are exporting using one of the “Manuscript” formats in Compile. If you want your part pages on separate pages, try this:

  1. In Compile, Ctrl-click on the Compile format in the list on the left and select “Duplicate & Edit Format”.

  2. Select “Section Layouts” on the left". Now look at “Part Number” and “Part Title”. “Part Number” is what your MS is using at the moment. The first question is, do you only want titles, or do you want it to say “Part One: Title”? If the latter, “Part Title” will do what you want. If the former:

a) Select “Part Title”.

b) Click on “Title Options” in the middle.

c) Delete the text in “Title Prefix” - this is what adds the part number.

  1. Now click on “Separators”.

  2. With “Part Title” selected on the left, un-tick “Override separator after” on the right. That tick box, with “Empty line” selected after it, tells Scrivener to put the part title on the same page as the chapter title (with an empty line between them). By un-ticking it, the “Page break” options above it will be used.

  3. Click “Save” (you might want to change the “Format Name” at the top first). Note that your new format (based on the format you duplicated) is now selected on the left. Any time you want to edit it, you can Ctrl-click on it and select “Edit Format”.

  4. Click “Assign Section Layouts…”.

  5. Select “Part Heading” on the left", and then select “Part Title” on the right. This changes your part chapters to use the “Part Title” layout, which should now be set up as you want. You don’t need to do this again unless you ever need to change sections to use different layouts.

  6. Click “OK”.

  7. Compile.

Everything should be as you want from now on.

All the best,
Keith

Thanks Keith!
Will try.
Regards
Barry