New para. in editor unwantedly moved to new page

Hi there, I’m trying to disable an unwanted feature that I sometimes encounter in the editor: in some documents paragraphs that would stretch across pages are instead moved to a new page. I don’t want that feature (in fact, it drives me crazy) but can’t disable it. Any help with doing so would be much appreciated. Thanks!

  1. Find a paragraph that is jumping to the next page like that. Click into it to place the insertion point there. Now look at the chosen options under this submenu: Format > Paragraph > Keep With Next. If ‘On’ is checked, but ‘Can Split Across Pages’ is not, then this combination of choices explains the phenomenon.
  • If that is right....twiddle me open for more guidance

    Switching either of those options would change the outcome, but Keep With Next should not be turned on for ordinary paragraphs. So, if the phenomenon is happening to ordinary paragraphs, you need to just switch that to OFF. But then how is that turned on for rank and file paragraphs ini the first place – that is something you would need to figure out and address. ¶ But if this jumping behavior is only happening for paragraghs you have some reason to have Keep With Next switched on, then you need to also enable the Can Split Across Pages option on those same paragraphs.

  1. You can also get a little bit of jumpiness from normal widow and orphan control. Usually this is wanted. Now, I am not sure that the page preview you get with Page View pays attention to the Widows and Orphans setting, but since it takes its tips from your chosen compile format, then maybe it does. This seems to me less likely to be the source of what is bothering you, but would in any case be something whose adjustment would be made by altering the settings of your chosen compile format.

-gr

P.S. If you are seeing this phenomenon in the editor then you must have Page View turned on. Unless you have a special reason for using that view, I recommend turning it off. How your text will really layout on pages is controlled by the Compiler (and maybe beyond) and only really determined at compile time, and Page View is only giving you a rough estimate. (It was built in the first place for screenwriters/scriptwriters – whose strict text formatting formats together with a rule of thumb have made it matter to them whether, e.g., their All is Lost moment happens on page N or not.)

1 Like

Many thanks for your detailed reply, @gr! you were spot-on, on both counts: i) Keep with Next was on, Can Split Across Pages off; I’ve unchecked the former, which has resolved the issue. ii) I’ve been generally writing showing Page View: though the layout does not exactly match the compiled document, I find the floating text width with Page View and real margins hidden somewhat disorienting. If you have another recommendation of achieving a somewhat clean, static page-view look yet without the Page View feature I’d be glad for your thoughts. Either way, thanks so much for your help!

1 Like