New projects incompatible?

I’m using Windows Vista and downloaded the Windows beta version of Scrivener today, but whenever I try to create a new project it pops up an error stating the project is “incompatible with this version of Scrivener”

I tried reinstalling the program, but it still won’t work. Any ideas?

I’m running Windows XP and I’m seeing the same behaviour. Whenever I try to create a new project, the application falls over. When I reopen the app, a message box appears and tells me that the project is incompatible with this version of Scrivener. As I’ve not used Scrivener before, I have no previous projects to open, so as it stands at the moment, the current Beta is unusable for me. :cry:

I have all projects, scrivener projects, .rtf files, all failing to open with the “this file is incompatible with this version of scrivener”. I am using Windows 7, fully patched. I have office 2007 installed, and a WD Mybook pro with a continuous backup software running. My anti virus is Avast! for home. I have stopped all running programs though and it still happens. I have uninstalled and re-installed. This kind of broke my heart when it failed to even open the program because I don’t have Mac and office 2007 is not powerful enough for my Novel and it’s illustrations.

Did you guys try updating your C++ distributable? (2008 at the least) I had that same problem, too. I updated it, and it worked. (at least on the windows version.)

I tried updating, but it didn’t fix it for me.

Okay…are you current on all your updates, including a few optional ones? (like directx?)

You might try actually redownloading the Beta & installing that (after clearing the old version off!). A few people I know did that & then they could get the new project to work.

Has anyone had a current project suddenly become incompatible? My laptop closed and shut down my computer while Scrivener was open. All of a sudden my project (for NaNo, of course) can’t be opened. I just uninstalled and reinstalled Scrivener, thinking that might fix the problem. No luck. I tried to move my file to my recycle bin so I could bring it back later, but it said the file was open in another program. Does anyone have any suggestions? I have other projects, but they’re fine. I’m using Windows 7 on a brand new laptop I’ve had for about a month. I’m completely mystified.

My friend and I are working on a project together and after putting together information on my beta I sent her the project to open on her computer. It states that the project is incompatible with her version. Anyone else tried this and know anything?

Yes, I have the same problem.

I have tried opening a scriv file which was saved in a zipped backup and it cannot open it, I get a message saying its incompatible.

I’m running XP, updated all the recommended softwares on here, uninstalled and reinstalled Scrivener and also applied the Hotfix and no luck so far.

Does anyone know how this can be fixed?