New text bug in Scrivener 3.0 for Windows

Hi,
Scrivener won’t retain my settings for tabs, font, and spacing when I create a new “text” page.
It defaults to many tabs (I want none); Segoe UI/regular/9/1.0x (I want Verdana/regular/12/1.4x)
Can someone help me? It’s annoying to have to change this for every chapter or poem that I write.
Thank you,
Skye

Hi Clearskye,

Defaults for new texts are configured in settings: File > Options > Editing > Formatting.

Is that how you’re doing it?

Best,
Jim

Dear Jim,
Thanks for responding.
Yes, and I see that has reverted as well. I’m trying again, and I’ll report back.
Skye

Sorry, forget to mention something.

The other thing to double-check is your Project Settings, where you can override Scrivener’s global formatting defaults on a project basis.

Go to Project > Project Settings > Formatting.

Is the “Use different formatting for new documents in this project:” ticked, as below?

image

This setting will override the global defaults that I mentioned in my previous post.

So…

For formatting that you want to apply to most of your projects (global defaults), use File > Options > Editing > Formatting.

For formatting that you want to apply to a particular project (exceptions), use Project > Project Settings > Formatting.

Best,
Jim

3 Likes

this is so good to know! I didn’t realize I could set only project settings. Helpful, because the settings are different for prose and poetry. Thank you.
Skye

1 Like