"New Text" style problem

I’ve scraped the forum site and haven’t found a writeup about this.

The problem: The default font for any “New Text” (or Command-N) window appears as follows:

  • Arial 12
  • Uppercase
  • Bold
  • Underlined

-> Anything typed or pasted into a “New Text” window appears this way.
-> No style listed in Preferences corresponds to these settings.

Though I can laboriously change each new text window’s style to the Scrivener default, I’d much rather have each “new text” appear with the default setting (as my preferences are set).

The real question: How do I change the style of the “New Text” entities?

Are you in scriptwriting mode? Sounds like you entered it by mistake. Go to Text > Scriptwriting and uncheck “Script Mode”. The Text Editing preferences affect new documents, but if you are in scriptwriting mode it will use the scriptwriting font and formatting.

Well, fry me for an oyster … that was it, all right. Another case of User Error, sad to say.
Excellent deduction, Keith. Thanks very much.