New user can't get files to open

Hi there, I just purchased Scrivener yesterday after rave reviews by several friends. I downloaded it but it won’t open files. I tried opening the tutorial and it hung with the rainbow wheel of doom for 5 minutes before I force quit the program. I tried this a few times, no success, and I made sure I had quicktime installed - I have quicktime player which plays videos no problem. Then I tried just creating a fiction work - no success, the rainbow wheel of doom again. Can anyone help me troubleshoot what might be happening? Thanks in advance.

  • Jen

It might help for more info:

macOS Sierra 10.12.1
Everything’s been updated recently - I check weekly for system updates.

I think the first thing to try is to verify that you haven’t got a corrupted download. I’m using the same os version as you and have no problems

I’d delete the application and DMG file and re-download, install it again, and see what happens.

That worked. I had tried it before - but this time I emptied the trash, rebooted, and then tried, and it worked. Go figure!

Thank you :smiley: