Newbie having trouble loading the main screen

OK, so I just went out and bought Scrivener on faith. I’ve activated my license, and after double-clicking the shortcut, I bring up the startup screen. I’ve now saved several templates in a project folder. The problem I’m having is…that’s all I can do. When I open the template to begin work, I see it initialize, but nothing ever comes up on the screen. I can’t get to the screen shown in the tutorial where you create cards, your outline, etc. I’ve minimized everything on my two screens, but I never see a partially open window to enlarge - nada…bupkus…so alone, so terribly alone…running on Windows 11.

Hi EbergerNC. Welcome to the forum. :slight_smile:

I think that it might not be a problem with Scrivener itself.
In the task bar, when Scrivener should be running, do you get a tiny minuscule version of Scrivener if hovering its icon ?
image

If yes, click on Scrivener’s taskbar icon so that it is lighter colored than the other icons (you might have to do it twice if it already had focus – or none at all)
image

Then holding the Windows key on your keyboard, use the left or right arrow (on your keyboard still) a few times. Scrivener should eventually appear.

Thanks @ThomasHSteine for the neat trick/knowledge.
. . . . . . .

Otherwise I don’t understand this:

You don’t save templates at this point, you simply create a new project from one.
Choose a template, click “create” and pick a location on your HD.
That is a new project. Scrivener should have appeared by then.

. . . . . .

If the Windows key method doesn’t fix your problem, click on this icon in Windows’ taskbar :
image
(It should be close to the left)
That should show everything you’ve got on screen. Locate Scrivener (which I suspect to be on some other screen) and right-click on it.
image

Cycle through whatever desktops you may have at the top :
image

1 Like

Thanks for your reply. So, no matter what avenue I use to open a project, it seems to initialize, but instead of bringing up the project, it just shuts off. I pinned the Scrivener shortcut to the taskbar, and It appears inactive afterward, so there is no other window open.

So, no tiny version of Scrivener when hovering its taskbar icon, right ?

Do you have an anti-virus ?

Yes, must be the antivirus. Will disable and retry.

You don’t have to disable it.
Just go in the options of your AV, and add a permission for Scrivener.

Here is my AVG panel : (You can see Scrivener listed at the bottom.)

Still not working. Will do a reinstall.

I reinstalled it on my C: drive, and now it is working. I had previously installed it on an external hard drive. Thanks for your response.

I see. Unless I am mistaken, Scrivener is not a portable install.