Newbish questions: spaces after paragraphs; tabs

I’m new to Scrivener, so forgive me if these are basics questions. I’ve searched the manual for answers, and I’m still not sure I understand. I’m using the Windows beta, release candidate 6. I’m enjoying the program a lot, especially the cork board and binder features. I’ve also customized my hotkeys a bit, so that alt-left gives focus to binder, alt-right to the editor.

Anyway, I’m working on a short story using the default short-story template. I created a couple new scenes, and they both by default had an initial tab of 1/4-inch, which strikes me as odd but workable. But as I created new scenes, my scenes started appearing with no tabs at all, or with half-inch tabs. When I press shift-R-Tab to look at the ruler,the scenes with 1/4-inch tabs have lots of little tabs, whereas the scenes with no tabs don’t. I just want to use one consistent style/format for each paragraph. How did I end up with this much variation? Is there a way I can enforce a single rule throughout? (And are quarter-inch indents standard for short stories?)

Also, when I compile the document, some paragraphs have spaces following them, and some don’t. How do I standardize this behavior? Is it important to monitor whether I have extra line-spaces at the end of a scene? If so, is there a “reveal codes” button or such that tells me so? I searched on “reveal” and “hidden” and "space"and “code” in the manual and couldn’t find an answer.

Many thanks in advance.

Hello! I can answer the second question fairly easy, so here goes. What you are looking for in “Show Invisibles” by keyboard shortcut (default) it can be toggled on/off using Ctrl+Shift+[b][/b]. You can also modify your main toolbar to include it as shown here: View->Customize Toolbars… My screenshot shows how it looks after you have selected it from the available buttons and moved it over to the toolbar itself.

Thank you for that very helpful reply! I searched on “hide” and “hidden” an d “reveal” but didn’t think of “invisible.” Glad to know it’s there! I’ll try it right away.

Part of my line-spacing trouble may stem from how I organized my scenes. I had five or six scenes at the same folder level, then decided to make several scenes a subfolder of one scene. I think there are extra spaces before and after the scenes in that subfolder. I suppose I should have kept them all at the same level in the folder hierarchy.

I’m still puzzled what I did to mess up the tabs in my various scenes, but I think I can avoid that issue in the future by paying more attention to styles and such. I hope.

Thanks again for your help!

A suggestion.

In File -> Options (You can use F12 to get here also) -> Editing -> Formatting – you can set your default formatting (which is called “No Style” in Scrivener). It’s not a style. It acts like one, sometimes, but it’s not a style. It’s the default formatting you’re going to use, that you do not need to mark with a style. You may set your default tab stops as you wish. You may change your indent however you wish. You may also set your comments font, your inline footnotes font, your notes font, and a few other things here. This is ‘Scrivener-wide’ unless you set a particular project differently (Project -> settings -> Formatting).

Thanks for that excellent suggestion! That’s just the sort of thing I was looking for. I’ll give it a try. I appreciate the help.

No problem. I would highly suggest taking the time to go through the Interactive Tutorial project and checking out the tutorial videos found here: Yes, they are for the Mac version of Scrivener, and, while the keyboard shortcuts are different, the core concepts are the same (or very similar) to the Windows beta version. Get to know the tool before committing yourself to that “Great, Bestselling Novel”. :slight_smile: