I asked this question on the Nisus board. It was suggested I try here:

Today I imported a 127 page document from Scrivener and have been editing it. Suddenly it freezes, all the text after the bit I last tried to edit disappears. There’s no cursor or anything, and nothing happens when I hit any keys. I close Nisus and reopen. The text is there, not amended at the point it froze. I try to edit it again. It freezes again. And again. Eventually I reimported it to Scrivener and then exported it again to Nisus, into a new file. OK so far. But I can’t seriously work like that. It has happened a couple of time before. Any suggestions, please.

Hi Jenny,

I’m not sure who suggested you try here as this is a Nisus problem - that is the application that is freezing, not Scrivener. Martin at Nisus is always very helpful so I am guessing that it wasn’t him - I would imagine that they would want to see a file that does this so that they can see what is happening. Sorry to return you back to the Nisus guys, but given that it is Nisus that is having the problems there is little I can do…

All the best,

No, I didn’t really think it was your problem, Keith. I just wondered if any Scriv people had had the same problem and solved it, or understood it. Scriv is just fine. If it had page numbers, I’d happily have it for my main wordprocessor and get on with my life.

The only long work I exchanged between Scrivener and Nisus is 249 pages long, and it seems to work really fine. I used the default export format on Scrivener 1.08/1.10, and Nisus 1.02/1.03. The document format was a mix of normal, annotations, and highlight text.