no available dictionary in the select window

Hi
I use Scrivener (1.9.0.1 beta (64 bit) - 20 oct. 2015) in a 64 bit Samsung with Mint 18.
I read a lot of threads talking about dictionaries and tried, like philjaq explained, to put dicts manually in the good place: /usr/share/scrivener/bin/Aspell/dict/
But when I try to use my dictionary (French one), there is no available dictionary in the window “select” from the option/correction menu.
I am lost. Does anyone know how to do to use the dictionaries?

Thanks a lot.

Cyril

Dictionaries in Scrivener for linux have caused lots of head scratching, I’m afraid. The post I made before [viewtopic.php?f=33&t=33533] got the french dictionary working for me under the conditions I described. Since then I have made a fresh install of a later version of UbuntuStudio 16.04.1, and repeated the same fix ok.

Do you have the french aspell dictionary already installed in your linux system and working correctly ?

Another post, https://forum.literatureandlatte.com/t/spellchecker-making-it-work/32955/1, indicated that possibly some other aspell files might be required. Have you checked that post too ?

Hi
Yes, thank you, I saw that post. Maybe I am not good enough to understand, but it didn’t help.
Yes, too, I think that aspell is OK for Libreoffice.
I wonder if the issue is not due to my French language in Mint…
Well, I am lost…
Thanks for your help. If you have any idea, please, let me know!
Regards
Cyril

Maybe you can try this https://forum.literatureandlatte.com/t/installing-french-dictionary-on-64-bit-1-9-01-beta-linux/32417/1

Thank you, I will try as soon as possible and let you know!

It worked! Thank you very much!