no corkboard!

I’ve lost my default corkboard background - or any corkboard background for that matter and I don’t know why. I’ve attached an image so you can see what I mean.

Looks to me like you’re actually viewing the folder — which has no text to display — in the text editor in single document mode. I also see you have apparently removed the “triple-button” that allows you to choose between that mode, Scrivenings mode, Corkboard mode, or Outline mode. Either re-instate the triple-button and select Corkboard mode from there, or use the View Menu option to display as Corkboard or use the keyboard shortcut, Cmd-2.


Mr X