No go on 2.9.2 on Crossover 17 x64 - Works on 32-bit

I installed the latest beta (2.9.2 x64) in Crossover 17 in a Windows 7 64-bit bottle without success. I have attached the error log. I then tried to install 2.9.2 x86 (incorrectly named x84) to a Windows 7 32-bit bottle. Success! I can now start working my way through the interactive tutorial to see what’s new and see what I have forgotten in 1.9.

I am very relieved. :smiley:
Scriv 2.9.2 - CX 17 Win 7-64bit bottle errors.txt (19.3 KB)

Have to say, it seems to work fine in Crossover 17 on the Mac in both 32 and 64-bit format in appropriate bottles. See

https://forum.literatureandlatte.com/t/spammer-hell/83/1

Mark

EDIT: I cleared the previous bottle and started again from scratch with a 64-bit bottle and the 64-bit installer.

I’m using the 64-bit one. Does Crossover do shared WoW64?

See this: https://www.codeweavers.com/compatibility/crossover/forum/world-of-warcraft?msg=116837

Heh, close. I’m talking this: wiki.winehq.org/Building_Wine#Shared_WoW64 A lot of 64-bit Windows applications still use 32-bit things, so 64-bit WINE has to be able to handle 32-bit things, as well.

(Misha and Wyrmrest Accord, by the way. Mostly Alliance, but I’ve got no beef against the Horde.)