No Margins on Document in Editor?

I have an issue developed after switching in and out of page view. all the margins are gone, top, sides and bottom. its not a huge issue but irritating to look at. I can reset the side margins I guess, but the top one is still too thin. anyone know how to fix this?

Scrivener → Preferences → Appearance → Main Editor → Options has the settings you’re looking for.