No pagenumbering in a compiled document. Word or LibreOffice Writer. How?


If I want to compile a document from Scrivener to Word (docx) or to LibreOffice Writer (odt), it takes the page numbering of the document with it.

Where can I turn this off. It is not important to Word or Writer that a page numbering is included.
Word or Writer will create a page numbering itself.

Please your answer.

I started Scrivener two weeks ago and still have a lot to learn. I thank you for your patience.

Scrivener will generate a Word or Writer compatible page number for you when Compiling to these Formats, which is exactly the same as their native Page numbers. So no need to remove those.

If you want no Page numbers at all, remove the <$n> from the footer in the Page Options tab in the Compile Format Designer.

1 Like

But it is actually <$p> that needs to be then removed.

1 Like

Yep. My bad. :wink: :thinking::crazy_face::grin::stuck_out_tongue_winking_eye::yum::woozy_face::blush: