None of the ctrl shortcuts working correctly in fullscreen

I wrote in a couple days ago that Footnote/Annotate shortcuts were not working in full screen. It turns out that apparently none of the CTRL based shortcuts are working (bold/italic/targets/etc) are working for me. Or are producing unexpected results.

they all work fine in the standard editor, but once I enter full screen things get really wonky. At first I thought it was a conflict of some sort with Evernote (note again that even with Evernote running, the shortcuts still work correctly within the editor). After closing Evernote and restarting Scrivener, certain ctrl-key combinations started to do things – but not the correct thing (ie. crtl-I seems to be mapped to tab for example). Some of the ctrl+shift commands work correctly (for example the ctrl+shift+i does open the inpspector menu).

I’m happy to send along a process tree report if that would be helpful. I’m running Windows & 64-bit edition – not sure if that would make a difference.

Just wanted to flag that this is still a partial problem in the current version (2.4). Bold and Italic are now working, but annotate and footnote (crtl+shift+a/f) still don’t work in that mode for me.

OS: Windows 7 64-Bit, SP1 installed

As clarification, the quick keys do work in the general editor mode. This problem only seems to occur in the “full screen” editor.

Sorry, yes, this one is known and Lee has made a bunch of changes to shortcuts in general so I believe this may be all fixed for the next update, though I haven’t had a chance to test it myself to be sure. Apologies for not responding to the thread, and thanks for the report!

No worries. Did I miss this on the current bug list? BTW, where is the most current bug list for viewing?

Here you go… [url]]