Not having Folders and scene names show up in script

Hi guys,

I’m using the screenplay format and was wondering how I can prevent folder and the scene names from showing up within my script as I write it. I don’t mind it if I’m editing it and need to restructure my story but if I’m writing and have to read the flow of my script as I’m writing a few things here and there, it really ruins the flow. Thanks!

It sounds like disabling Format/Options/Show Titles in Scrivenings might do the trick, if I understand the problem correctly.

Bingo. Thanks!

Also, for scripts, I recommend using the “Separate scrivenings with single line breaks” option in the “Formatting” preferences. With that turned on and titles turned off, you should get a better view for scripts.