Novel is finished! but can't seem to get this to print out.

NOVEL IS FINISHED! now I need help to get this out of scrivener for beta readers. Hope I can do this without having it crash. It has been doing that a lot lately. I have been filling out crash reports. :smiley: But on to my questions. I set up the document as the Novel Format and followed these instructions. “Create a new folder for each part of your novel at the same level as the Title Page document. Two folders have been created at that level for you, with the placeholder title “Part”. You should rename these with the titles of the parts of your novel.”

“Create a new folder for each chapter inside the relevant “Part” folder and title each folder with the name of the chapter.”

Then within each of these chapters I divided my pages up into scenes. I have written a synopsis for each scene. answering the following questions What is this scene about? What is at stake in the scene? How does this scene contribute to the piece as a whole? I am telling you this because however I compile or reformat this document I don’t want to lose the work I have done in creating a synopsis for each scene.

I have tried to print out a portion of the novel already, LOOKS LIKE CRAP! really not sure what I am doing wrong. I would love to see page number center bottom and chapter heads. I went ahead and typed those in so I could get them out, they were not coming out.

I need to print out copies for beta readers but am considering making them without two line spacing to save on paper. Any assistance with this would be greatly appreciated.

Congrats on finishing the novel!

Are you just using File>Print to get your documents out or are you compiling? If you’re using the template and have worked according to the instructions, as it sounds, you should be able to just use the default File>Compile settings to get a good-looking output. Compile is one of the major strengths of Scrivener, as it pulls all your disparate sections of writing into one complete manuscript; it has a lot of powerful options, but the project templates have custom settings already in place. If you haven’t changed them at all for the project, just running Compile should get you a nice output, but you can change it to match your needs.

To modify the compile settings to add your page numbering and change the spacing, open Compile, click the triangle button to the right of the Format As drop-down menu, and then click on “Formatting” in the list on the left. A list of document types and levels will appear in the window. Select the bottom one (the icon of a single page with the name “Level 3+”) and then click in the text preview below to put the focus there. You can then use the spacing drop-down menu in the format bar above that preview area (all the way on the right; should be set to “2.0”) to change your line spacing.

Click on “Page Settings” in the list on the left, which will show you options for header and footer. By default for the Novel (with Parts) template, your last name, project name, and page number will appear on the upper right of each page; you can leave that or delete it if you want by selecting in the upper right box and modifying the text (just delete the final " / <$p>" if you want to leave all but the page number). To add the page number to the center footer, select the middle “Footer” box and type in “<$p>”–the variable will convert to the proper page number when you compile.

FYI finished the novel last year for NANO finished the rewrites today!

SO yes, I did change the compiling settings when I tried to get it to work before. I did everything I could to get page numbers to appear on the bottom. I’m hoping it will be different printing out the entire book instead of just sections. I’ll try your suggestions this afternoon. Also I noticed it does not hold the type face I choose. Is that a bug in the program or something i am not doing right. One more thing I accidently created a section as a scene instead of a what is the little page thing called, document? How do I change that back?

Thanks for your help. can’t wait to get this printed out and hold it in my hands.

Oh, even better to have finished rewrites! And cheers also for having completed Nanowrimo.

All right, first let’s get back to the default settings from the Novel (with Parts) template, just so we’re starting from the same place. You can grab these by creating a new project with the Novel (with Parts) template and then opening Compile, clicking the triangle button to see the expanded options if they’re not visible, and then choosing “Save…” and giving the settings a short descriptive name (e.g., NovelwithParts). The settings are normally saved per project, but this allows you to save them externally and load them into other projects if you wish. Since you’ve changed the settings in the project you’re working on, loading these template settings will get you back to where you started, and we can modify it from there working from the same basis. So go ahead and do that, then in your completed project, open the expanded Compile pane and in the Format As drop-down menu, select these settings from the list under “My Formats”. You can close and delete the other project since we just used it to get the settings.

Now in your novel project, you should be able to follow the instructions I gave above to change your footer to add the page numbers and to change your spacing. By default, your part and chapter titles will all be included at the start of each part and chapter (as you’d expect)–basically, if you’ve followed the binder hierarchy defined in the template, it will look like the sample document included in the Novel (with Parts) template. The formatting by default is overridden in the compile, so won’t necessarily match what you’ve chosen to use in the editor–this allows you to work in a font you’re more comfortable reading on the screen, at a size easy on the eyes when writing at three am, but to compile your manuscript in a font and size better suited for print. We already changed the spacing; you can follow the same directions to change the font and just click the “A” button in the format bar of the compile pane to select your font. You’ll want to change the font for each of the rows in the type/level list so that your titles all match your text font.

Of course if you don’t want to override formatting at all, you can deselect the “override text and notes formatting” box in the formatting pane of Compile, but you’ll still want to go through and change the font for the different titles.

If you mean you made it a document instead of a folder, you can right-click the document in the binder and choose “convert to folder” (or “convert to file” if you’re going the other direction). You’ll want to make sure that the section is as the appropriate level in the binder for the part of the document it is, so use Ctrl-Cmd-Right/Left/Up/DownArrow (or drag with the mouse) to position it properly: ie, if it’s a “Part” make sure it’s the same level with the other “Part” folders, if it’s a “Chapter” make sure it’s at the same level as the other “Chapters”. Compile options are based off the type (folder, document, or document stack–ie, a document with subdocuments) and the level.

If you mean you accidentally created a document in script mode (so it initially was titled “New Scene”), you can just select it and hit Cmd-8 to switch it back to a regular document. I’m assuming it was the folder/file switch, but I’m attempting to be thorough. :wink:

The jpg shows the structures and the “scene” that I am trying to get rid of to look like the other folder.
In the meantime, I’m following your other instructions. Lets see if this will work. So exciting!
scrivener.jpg

Okay, a couple things to note from your image then:

  1. “Chapter (number)” is added automatically by the compile settings to your “Chapter” folders, so if you compile without changing that you’ll get something like “Chapter 1: Chapter 1 Black Magic”. Having the “Chapter” and number prefix added automatically in compile lets you not have to worry about it in the binder, so you can just use the actual title or a description (if you choose not to include titles) for when you’re working, but since you’ve already got them here, you’ll probably want to turn them off in compile. Likewise for the parts folders, since you’ll end up with “Part 1: Part 1”.

To disable the prefixes being added, in the compile Formatting pane, select the first row (Folder, Level 1) and then click “Title Settings” and delete the prefix text there. Do the same for the second row (Folder, Level 2+).

  1. Assuming you don’t deselect “override formatting”, you may want to change the document stack formatting (third row in the formatting pane, icon looks like a couple documents on top of each other and says “Level 1+”) to match the formatting you used for the last row (single document level 3+) since you’re changing the spacing and font for that last one. Otherwise your “Chapter 1 - Black Magic- scene Coming home” and any others like it will have the Courier font and double spacing. On the other hand, if these aren’t normal scenes but are your synopses/questions/etc. documents, you might want to use different formatting to make them stand out. You can modify it the same way you change the formatting for the spacing and font as described in the earlier posts.

  2. Your synopsis for the Chapter 4 folder won’t be included in the compile with the default settings. If you want it, you’ll need to check the box in the “synopsis” column for the Level 2+ folders.

Thanks for your encouragement and congratulations. My first novel, all my other work has been nonfiction. I am thrilled. Trying your suggestions. thanks so much. But a couple more questions.

I have each of these set up as scenes and there looks like there is a break between scenes ( see first jpg) when I compile a # or a bracket. I’d like to take that out.

Also, it is changing type faces in the middle of the document. I’d like it to be all Helvetica. However, I have lots of italic within the copy, and I suppose I’ll lose that if I change the font at compile. I have tried to go into the document and select all through manuscript, then change the leading and type face there. but I’m getting a different look throughout the copy on screen even though it is all set at 1.0 - (see jpg)

I’m sure I’ll have more questions. thanks for helping.
scrivener2.jpg

The text separators (# for example) can be changed in the compile settings under the “Separators” panel. Just switch those to whatever you like (either a custom, which you can edit, or one of the preset options in the drop-down menus).

You should be able to safely change the font to Helvetica in the compile Formatting pane, as addressed above. Don’t set it via the Favorites or Recently Used list, as this will specifically set the variant, but just choosing via English or All Fonts or whatever is safe. The only time this is a problem is if you choose a font that doesn’t have a variant for italics or bold–Scrivener won’t fake that, so it means that formatting will get lost. But you ought to have all the variants you need for Helvetica (you can check in the “Typeface” list) so you can select regular and Scrivener will apply the italics as necessary.

You’ll also want to go to the Text Options pane and deselect the box in the middle that will “convert italics to underlines” if you want your italics to remain italics in the compiled manuscript.

If you do all that and are still having the trouble with different sizes, spaces, or fonts we can work from there.