Novel - manuscript template

Firstly - LOVE IT. Thanks Keith!!! Just had quick peek at the preview and will be lining up with my cash on Nov1.

Now for the tech question. The novel manuscript template in 2.0 still adds an indent to the first para of each chapter, but this is incorrect - there should be no first indent. Would you please adjust this for the final release - many thanks.
Also, I can’t see how to change this myself without changing all para indents. Am I being an idiot? Have read the help file, searched forum etc.

Thanks again for GREAT software.

Hmm, since when was this incorrect? Every example of standard MS format I’ve seen indents the first paragraph; it’s not the sort of thing that matters too much anyway according to authors I’ve asked about formatting in general.

So, I’ll be leaving the template as-is, but if you want to change it, in the Compile sheet, choose “Formatting”, then click on the “Level 2+” text item, then click on “Options” at the top, then tick “Remove first paragraph indents” and “On new pages only”. You can always create your own template from your revised settings.

Hope that helps.

All the best,

Thanks Keith, the solution is embarrassingly simple when you know what you’re doing.

I have also seen manuscripts with and without first para indents, but the first time I used them my editor felt strongly enough to make me take them all out. I haven’t dared include them since - maybe she’s just mean!

Please don’t take my post as anything approaching a criticism. I am a huge Scrivener fan and spend most of my life either using it or boring potential users about it!


Hi Stuart,

I didn’t take it that way at all - it’s just that I’ve never seen an example of standard MS formatting without first paragraph indents; I think your editor really must be mean! I’m willing to bet there are other editors who insist on them. :slight_smile:

Thanks for the kind words, and for telling others about Scriv!

All the best,

Just tweaked the setting - worked like a charm - thanks Keith.

Maybe first line indents are like Marmite, if you know what I mean …

Speaking from the Editorial Side, email submissions have become so ubiquitous that I don’t really care what format they’re submitted in. If I want to read more after the first page, I’ll highlight the whole document, and switch it to Times Roman 12, double-space, first line indented .5 inch, in less than 30 seconds.

Traditionally, though, that’s what most of us want to see in submissions: 12-point type, ragged right, double-space, .5-inch first-line indent. Otherwise, we can’t tell where the next paragraph begins and ends, if the last line of the preceding runs to the margin. Of course you can double-return between paragraphs, but that’s really annoying.

Of course when you’re submitting the finished manuscript rather than a submission, all bets are off: some of us will inflict a house style sheet on you; others will at least demand an antlike adherence to certain conventions, which vary from house to house.

Thanks Ahab.

As I understand it, first paragraphs are un-indented – in the typesetting and page layout phase of the bookmaking process. Generally, people should do their jobs, let the writers and editors deal with the copy and let the graphic designers deal with the aesthetics. If you want to indicate white space and section breaks, use three asterisks on a line by themselves, and the design people can take it from there.

You really should give them the MS in MS form, don’t do anything fancy with it, you’ll just annoy them. :wink:

I agree with christirose.

Every time I open a chapter in Scrivener, it makes me cringe. And this is because every novel I’ve read carries no indentation at the beginning of chapters. However, every manuscript I’ve read (whether from an editor, literary agent or the author themselves) carries no indentation at the beginning either.

I’m a huge fan of Scrivener, it’s an application of exceptional quality and nothing else comes close. Period. But not being able to remove indentation from the beginning of each chapter is frustrating. And Scrivener is so jammed pack full of features that it took me an hour of hunting through the preferences and the manual before I came to realise it wasn’t even possible – at least not until you compile your document.

Word has a very simple and inelegant way of dealing with this: you backspace to remove the indentation. Perhaps this can be considered for a future update to Scrivener?

zippy - I don’t really understand this at all; of course you can remove the indentation from the first paragraph! Just drag the first line indent to the left in the ruler, the same as you would in pretty much any word processor or text editor. Now, when you hit return at the end of the paragraph, there will be no indent either because the typing attributes stay the same (again, as is normal), but just add one to the second paragraph again, or just remove the indent from the first paragraph only after you’ve started the second paragraph, or hit return after the first paragraph as you’re writing it so you can arrow down to the next paragraph with the indent.

All of which over-explains something that is very, very simple really: You have complete control over indents in Scrivener’s ruler, as you do in any word processor or text editor, so you can absolutely remove the indent from the first paragraph if you wish.

Moreover, in the Compile options, you can even tell Scrivener to remove the indent from the first paragraph of every new chapter (in the “Formatting” pane under “Options”).

Saying that Scrivener can’t do this suggests to me that you may not be entirely familiar with Scrivener’s editor - it may be worth going through the tutorial again or checking out the Help file sections on the editor and Compile options to refresh your memory.

(The other points on manuscripts stand, though: most advice out there will tell you not to indent the first paragraph of a manuscript. However, published authors I’ve spoken to all say that either it varies from editor to editor - some editors insist on a first paragraph indent, and some insist on none - or they say that it really doesn’t matter at all as long as the manuscript is formatted in such a way as it is easy to read. But it’s up to you - Scrivener can deal with non-indented first paragraphs! :slight_smile: )

What Keith said.

As I was reading this, I was confused. Of course Scrivener allows for no indention.

I myself do not indent first paragraphs of chapters or scenes. My eye is used to it from reading novels (although some indeed do indent first paragraphs as well).

Sorry to revive a thread that seems done and dusted, but I’m also having a problem with removing the first paragraph indents at compile-time.

I’ve ticked the box in the options pane, but it has no effect on the output of the process. I’ve tried Level 1, Level 1+, Level 2+, and every combination of the three. I’ve tried adding the ‘on new page’ option and leaving it out. I’ve made sure that that “As-is” isn’t selected on the documents I’m including.

In short, I’m stumped.

Is there any setting that could be overriding the remove first paragraph indent option? I’m exporting to Word-compatible RTF, if that helps.

Just to clarify, you’ve checked both the box to “override text and notes formatting” as well as the box in the options to remove first paragraph indent? If you don’t check the first box, the options you set there won’t take effect.

Aha! Thankyouthankyouthankyou! That did it. I knew there must be something simple I was missing.

Thank you for explaining this Kevin. That’s a pretty easy workaround which totally escaped me!